Cloud Functions Beta
Incident #17013

Issue with Cloud Functions

Incident began at 2017-08-17 13:36 and ended at 2017-08-17 17:40 (all times are US/Pacific).

Date Time Description
Aug 17, 2017 17:54

Issue has been resolved and the mitigation has taken effect for all affected projects. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to prevent or minimize future recurrence.

Aug 17, 2017 15:49

We have found the root cause of the issue and we are attempting to mitigate it.

Aug 17, 2017 14:11

Deploys are also failing for the affected projects. We are still investigating the root cause.

Aug 17, 2017 13:46

We are experiencing an issue with Cloud Functions where some project's Cloud Functions are failing to trigger. We will post an update once more information is available.

All times are US/Pacific
Send Feedback