Storage Incident #17004

Investigating an issue with Storage Rules

Incident began at 2017-01-24 17:15 and ended at 2017-01-24 17:34 (all times are US/Pacific).

Date Time Description
Jan 24, 2017 17:34

The issue is now resolved as of 17:34 US/Pacific. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to prevent or minimize future recurrence.

Jan 24, 2017 17:15

Investigating 'Rules are still being set up.' errors in the Storage Rules tab. Rules are still being evaluated properly, but may not be viewable or editable.

All times are US/Pacific
Send Feedback