Storage Incident #17005

Create bucket and link bucket calls failing

Incident began at 2017-03-05 13:25 and ended at 2017-03-05 14:50 (all times are US/Pacific).

Date Time Description
Mar 05, 2017 14:50

We experienced issues with creating new buckets and viewing the Storage tab from 13:25 to 14:50

Mar 04, 2017 23:05

The issue with creating new buckets and viewing files has been resolved. Investigations into the root cause are ongoing, and we are working to minimize future disruptions.

Mar 04, 2017 22:38

We are investigating ongoing issues with creating new buckets and viewing the Storage tab. We will provide an update by 00:00 03/05/2017 US/Pacific Time.

Mar 04, 2017 18:55

The issue with creating new buckets and viewing files has been resolved. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to prevent or minimize future recurrence.

Mar 04, 2017 18:49

We are investigating ongoing issues with creating new buckets and viewing the Storage tab. We will provide an update by 19:30 03/05/2017 US/Pacific time

Mar 04, 2017 18:46

We are investigating ongoing issues with creating new buckets and viewing the Storage tab.

Mar 04, 2017 00:26

All issues associated with project creation and file viewing have been resolved.

Mar 04, 2017 00:26

All issues associated with project creation and file viewing have been resolved. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to prevent or minimize future recurrence.

Mar 04, 2017 00:06

Investigating issues with creating new projects and viewing files in the Storage tab. Another update will be provided by 01:00 PST on 03/04/2017.

Mar 04, 2017 00:06

Investigating issues with creating new projects and viewing files in the Storage tab. Another update will be provided by 01:00 PST on 03/04/2017.

Mar 03, 2017 22:58

We are investigating issues creating new storage buckets.

All times are US/Pacific
Send Feedback